piece start issue

Share your favourite Noatikl tips and tricks
earthmuse
Platinum
Posts: 345
Joined: Mon Jul 02, 2007 6:24 pm
antispam_b: 2
Location: chicago

piece start issue

Postby earthmuse » Wed Sep 16, 2009 6:22 pm

hey, anyone using some iteration of cubase out there? i don't know if this is more universal than a workstation level issue, but when i start noatikl vst within cubase, i always get, for lack of a better word, an 'explosion' when i start the cubase transport. then after about a bar, it all settles down. it's worse when trying to record tracks for some reason.

anyone with any thoughts here??

impete
Site Admin
Posts: 2317
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: piece start issue

Postby impete » Fri Sep 18, 2009 1:55 pm

Erk - sounds like MIDI events are getting pooled-up with their timestamps being ignored...

Which version of Cubase are you using?

Suggestions:
- try Noatikl standalone, using MIDI sync, and MIDI Yoke. That might work better...!
- try Reaper as an alternative sequencer :) ... it has better MIDI support in VSTis that Cubase...
- record your output from Noatikl to MIDI file (Noatikl does this automatically for you) and play through your synth (of course, this isn't as fun, as it isn't totally real-time!)

With best wishes,

Pete

earthmuse
Platinum
Posts: 345
Joined: Mon Jul 02, 2007 6:24 pm
antispam_b: 2
Location: chicago

Re: piece start issue

Postby earthmuse » Sat Sep 19, 2009 8:40 pm

thanks pete . . . using cubase sx3. it's been pretty stable in most circumstances, and is in handling noatikl, once it gets started . . .just was wondering if someone had any similar experience or not, as i prefer working in this environment

KForte90
Silver
Posts: 21
Joined: Wed Aug 26, 2009 7:14 pm
antispam_a: cole
antispam_b: 9

Re: piece start issue

Postby KForte90 » Mon Jun 21, 2010 4:50 am

Did MIDI Yoke fix it? I have this problem, too. Please tell me.

impete
Site Admin
Posts: 2317
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: piece start issue

Postby impete » Mon Jun 21, 2010 7:35 am



Return to “Tips”

Who is online

Users browsing this forum: No registered users and 1 guest