Noatikl - iPad Partikl LFOs don't seem to sync to beat

Tell us what doesn't work as it should
oldlibmike
Platinum
Posts: 107
Joined: Sun Jan 23, 2011 3:28 pm
antispam_a: cole
antispam_b: 9

Noatikl - iPad Partikl LFOs don't seem to sync to beat

Postby oldlibmike » Wed Jul 17, 2013 5:58 pm

Hi,
When using Partikl in Noatikl for iPad, the LFO Beat sync capabilities don't seem to be working. I created a basic Partikl sound with 2 Oscs into a junction, into a low pass filter (with Sweep turned off) and into an Amp.

I put a LFO on the filter. If I give it a specific frequency with "Default" set - it works fine.
If I try to Beat sync the LFO, it no longer has any effect on the Filter.

Let me know if you are unable to reproduce.
Normally I use my own synths but thought I'd give Partikl a go for a change.

Cheers,
Mike

imtim
Site Admin
Posts: 1018
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Re: Noatikl - iPad Partikl LFOs don't seem to sync to beat

Postby imtim » Fri Jul 26, 2013 3:46 pm

Hi Mike

Sounds odd. Is there any chance you could post or forward an example for us to look at? That is the easiest way to try to spot what is happening.

atb

tim

impete
Site Admin
Posts: 2317
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Noatikl - iPad Partikl LFOs don't seem to sync to beat

Postby impete » Fri Jul 26, 2013 4:12 pm

Hi!

Just to confirm that we first had this bug reported last week.

We'll aim to fix it in the next update - clearly, it is a bit puzzling!

Best wishes,

Pete

oldlibmike
Platinum
Posts: 107
Joined: Sun Jan 23, 2011 3:28 pm
antispam_a: cole
antispam_b: 9

Re: Noatikl - iPad Partikl LFOs don't seem to sync to beat

Postby oldlibmike » Fri Jul 26, 2013 5:56 pm

impete wrote:Hi!

Just to confirm that we first had this bug reported last week.

We'll aim to fix it in the next update - clearly, it is a bit puzzling!

Best wishes,

Pete


Great! No worries. Enjoying it quite a bit in the meantime - I am using mostly virtual MIDI with it. Look forward to the fix.

impete
Site Admin
Posts: 2317
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Noatikl - iPad Partikl LFOs don't seem to sync to beat

Postby impete » Fri Jan 10, 2014 10:13 pm

Hi!

Just to tidy-up this thread - the beat-sync LFO issue is now fixed, and will be in the next release!

Best wishes,

Pete


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest