Page 1 of 1

Noatikl 2.3.7/2.3.8

Posted: Sat Sep 21, 2013 3:32 pm
by imtim
Noatikl 2.3.7/2.3.8 is now available.

This is a new feature / bug fix release for Noatikl Desktop, Desktop Audio Plugins and iOS:
- New: DLS wavetable layer support
- Improved: native File Open dialog options (e.g. for .dls/.ogg/.wav browsing)
- Fixed: audio break-up issue under some Reaper configurations with the Audio Unit plug-in for Mac.
- Fixed: some scripts could cause a crash in 64-bit builds.
- Fixed: intermittent menu display problem at application start on Mac
- Fixed: rare crash on stopping playback

Noatikl Free (Desktop):
- Restrictions introduced for: play time/restart (5 mins)

Noatikl (iOS):
- Restrictions introduced for: play time/restart (5 mins), audiobus, multi-channel MIDI.

Please note that purchasing the IAP in Noatikl Free (Desktop) / Noatikl (iOS) removes all the restrictions. See: http://intermorphic.com/noatikl/index.html#faq-freeiap

♥ We hope you love our regular Noatikl updates and we thank you for your fantastic reviews and support! We listen and respond!

Available now :
------------
Noatikl 2.3.7 Desktop Audio Plugins (Win/Mac): http://intermorphic.com/download/index.html#noatikl
Noatikl 2.3.7 Desktop Standalone (Win only): http://intermorphic.com/download/index.html#noatikl
Noatikl 2.3.7 for iPad, iPhone and iPod touch at the App Store: http://itunes.apple.com/app/id469613273
Noatikl Free 2.3.7 Desktop Standalone (Mac only) at the Mac App Store: http://itunes.apple.com/app/id665202676
Noatikl 2.3.8 Desktop Standalone (Mac only) at the Mac App Store: http://itunes.apple.com/app/id469613273

Already submitted and available once approved by Apple:
------------------------------------------------

Re: Noatikl 2.3.7

Posted: Sun Sep 29, 2013 10:51 pm
by oldlibmike
Hi,
I'm trying to install the AU version and the download still seems to have 2.2.20 in it. Can you check?

BR,
Mike

Re: Noatikl 2.3.7

Posted: Mon Nov 04, 2013 3:49 pm
by Gnuus
oldlibmike wrote:Hi,
I'm trying to install the AU version and the download still seems to have 2.2.20 in it. Can you check?

BR,
Mike
Me too!

Re: Noatikl 2.3.7

Posted: Wed Nov 06, 2013 10:38 pm
by imtim
Gnuus wrote:
oldlibmike wrote:Hi,
I'm trying to install the AU version and the download still seems to have 2.2.20 in it. Can you check?

BR,
Mike
Me too!
This should now be fixed in Noatikl 2.3.9. Thanks for your patience!

Atb

Tim