Page 1 of 1

Resolved: What is the problem? Did I miss something?

Posted: Wed Sep 24, 2008 4:43 pm
by AlBaldwin
Have waited for the forum to be back so I could share compositions and etc..
So I register and try to access the area, and am "greeted" with:
FAQ • Search • User Control Panel • 0 new messages • Logout [ AlBaldwin ]

Last visit was: Wed Sep 24, 2008 11:33 am It is currently Wed Sep 24, 2008 11:39 am

You do not have the required permissions to read topics within this forum.

How can I correct this?
Help appreciated.
Thanks.
Al

Re: What is the problem? Did I miss something?

Posted: Wed Sep 24, 2008 5:24 pm
by impete
Hi Al,

Tim will check this out for you!

With best wishes,

Pete

Re: What is the problem? Did I miss something?

Posted: Wed Sep 24, 2008 6:56 pm
by AlBaldwin
Thanks!
As always I appreciate your responsivness. A nice treat in this day-and-age.
Al

Re: What is the problem? Did I miss something?

Posted: Wed Sep 24, 2008 8:14 pm
by impete
:D

Re: What is the problem? Did I miss something?

Posted: Wed Sep 24, 2008 10:34 pm
by imtim
AlBaldwin wrote:Have waited for the forum to be back so I could share compositions and etc..
So I register and try to access the area, and am "greeted" with:
FAQ • Search • User Control Panel • 0 new messages • Logout [ AlBaldwin ]

Last visit was: Wed Sep 24, 2008 11:33 am It is currently Wed Sep 24, 2008 11:39 am

You do not have the required permissions to read topics within this forum.

How can I correct this?
Help appreciated.
Thanks.
Al
Hi Al, as a Noatikl customer, now you have a forum ID we have given you access to the customer forum. Hope that solves it for you!

best wishes, tim