Version 1.8.2.4 and ableton 8.4 issue

Generative Music Composer
spidergod
Platinum
Posts: 280
Joined: Tue May 06, 2008 12:05 pm

Version 1.8.2.4 and ableton 8.4 issue

Postby spidergod » Wed Jan 08, 2014 2:30 pm

Hello
I am trying to use noatikl version 1.8.2.4 with ableton live 8.4 (32 bit version) and it is not showing up in my vst folder (I have copied it from where it installs initially to my dedicated vst folder).
I have an older version on noatikl (1.5) and that shows up fine.
Any ideas on what could be causing the problem?

I have tried the latest demo of noatikl 2 but that seems to crash ableton so am trying to get back to using noatikl 1.

I look forward to your reply.

thanks

darrenf

impete
Site Admin
Posts: 2324
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby impete » Thu Jan 09, 2014 8:33 am

Hi spidergod!

Can you please let me know which version of Windows you're using...?

Best wishes,

Pete

spidergod
Platinum
Posts: 280
Joined: Tue May 06, 2008 12:05 pm

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby spidergod » Thu Jan 09, 2014 8:58 am

Sorry about that, I am using windows 7 Ultimate 64 bit.

With service pack 1.

I am using ableton live 8.4 32 bit.

I have found noatikl 1.5 works ok (ableton can see it and load it as a vst), but it cannot see the 1.8 version.

I have also tried the lastest demo of noatikl 2 but that seems to cause problems with ableton (it crashes each time I load the vst).

I can use noatikl 2 as desktop standalone but the midi file cooker is so slow compared to noatikl 1 (not sure if that is my setup or how noatikl 2 works?).

If their is anything else you need please let me know.

thanks

impete
Site Admin
Posts: 2324
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby impete » Fri Jan 10, 2014 10:10 pm

Hi spidergod,

Thanks for that information.

My first instinct, is that you might have copied the 64-bit Noatikl plug-in, rather than the 32-bit version...? That would certainly explain your problem!

The Noatikl installer installs two plug-ins - 32-bit and 64-bit - when you have a 64-bit version of Windows.

From here:
http://intermorphic.com/noatikl/#faq-windowsfindplugin

c:\Program Files (x86)\VSTPlugins (32-bit Noatikl VSTi)
c:\Program Files\VSTPlugins (64-bit Noatikl VST)


Can you please let me know that a) both those file exist on your machine, and that b) you use the first one with your 32-bit Ableton?

Hoping this helps!

Best wishes,

Pete

spidergod
Platinum
Posts: 280
Joined: Tue May 06, 2008 12:05 pm

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby spidergod » Wed Jan 15, 2014 8:44 am

Sorry have not been in touch, am doing a total uninstall of noatikl and going to start from scratch and will be in touch to let you know what happens.

thanks

spidergod
Platinum
Posts: 280
Joined: Tue May 06, 2008 12:05 pm

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby spidergod » Thu Jan 30, 2014 9:01 am

All working fine now.

thanks

impete
Site Admin
Posts: 2324
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby impete » Thu Jan 30, 2014 10:53 am

Hi Darren,

Great news - many thanks for letting us know!

Best wishes,

Pete

spidergod
Platinum
Posts: 280
Joined: Tue May 06, 2008 12:05 pm

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby spidergod » Fri Feb 14, 2014 9:19 am

All good stuff.

Now looking at Mixtikl as well.

imtim
Site Admin
Posts: 1027
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Re: Version 1.8.2.4 and ableton 8.4 issue

Postby imtim » Fri Feb 14, 2014 10:17 am

spidergod wrote:Now looking at Mixtikl as well.


:)


Return to “Noatikl”

Who is online

Users browsing this forum: No registered users and 1 guest