liptikl V1 software now available for download...

Cut-up Text Editor
imtim
Site Admin
Posts: 992
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

liptikl V1 software now available for download...

Postby imtim » Sun Dec 09, 2007 3:50 pm

yes, at last, liptikl V1 in all its flavours are now available for people to try out.

you can find the download links in the store page, or on the left side menu when in the liptikl product section.

if you cannot see the links, then refresh your browser, 'cos we have tested and they are there!

if any of you have a hole burning in your pocket the store should be live in about a week, but you can still try out the software (30 day trial) in the meantime. :)

hoping you enjoy liptikl V1, and do let us know how you get on !

pete and tim

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 4:08 pm

When I paste my half-made lyrics from Word, sometimes the liptikl output gets garbled. I think I know why. MS Word uses a different character for apostrofe (') than the one in liptikl. If I go through all the text in liptikl and change them - then the output is fine.

Uh... a bit messy explanation. :) But do you understand what I mean?

/Carl

impete
Site Admin
Posts: 2301
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Postby impete » Sun Dec 09, 2007 4:27 pm

Hi Carl,

Yes, that makes sense. I'll try to track-down the problem and fix it early next week. Many thanks for the feedback. :)

Pete

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 4:30 pm

No worries - but it would be good if it could be done (probably just an easy character conversion inside liptikl).

impete
Site Admin
Posts: 2301
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Postby impete » Sun Dec 09, 2007 4:35 pm

Yep, I can see where the missing line of code should go. Shouldn't take long to make an update available. Probably tomorrow, maybe Tuesday. :)

Pete

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 4:57 pm

Hm. Same goes for the (-) character. Sometimes Word converts that one too. Argh... MS Word is sometimes so annoying.

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 5:04 pm

Oh well. My only excuse for the mail bombing right now is that I'm quitting smoking - so that's why the hyper activity! :)

I can't save anything. It just gives me Error Writing to file. And when exporting it also gives an error - and says it was unable to open the file. Is this normal?

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 5:16 pm

Sorry again. But Liptikl also refuses to exit in a good way. After selecting exit - nothing happens, and I can't do anything else except force it to exit (WinXP).

impete
Site Admin
Posts: 2301
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Postby impete » Sun Dec 09, 2007 5:30 pm

Hi Carl,

Well, that is a weird one.

If it is refusing to Exit, that sounds like some weird memory corruption. Maybe due in some way to the character pasting from Word?

Anyways, I'll investigate the pasting from Word tomorrow, and let you know how I get on.

Teething troubles - just can't avoid them. :-)

Pete

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 10:51 pm

Maybe - but now it works well. I'll let you know if I run into anything more oddish.

impete
Site Admin
Posts: 2301
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Postby impete » Sun Dec 09, 2007 11:49 pm

Hi Carl,

Just so that I can be sure: when you say that it is now working well, which problems still exist for you?

Thanks in advance!

Pete

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Sun Dec 09, 2007 11:59 pm

Sorry - here comes the exact details.
The problems I am having are:

1) If I copy and paste from MS Word. Some characters messes up the output in liptikl.

2) I cannot save or export.

impete
Site Admin
Posts: 2301
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Postby impete » Mon Dec 10, 2007 7:40 am

Thanks Carl. That was under Windows, wasn't it...? Assuming so, which version of Windows is it: XP/Vista/...? TIA! Pete

CarlLofgren
Silver
Posts: 22
Joined: Sun Dec 09, 2007 4:05 pm

Postby CarlLofgren » Mon Dec 10, 2007 9:30 am

Indeed! Windows XP Pro with SP2. Swedish language version (but that shouldn't matter - should it?)

impete
Site Admin
Posts: 2301
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Postby impete » Mon Dec 10, 2007 9:48 am

Hi Carl!

I've fixed the Microsoft Word problem (related to the funny way they handle some character ascii codes!). I have't uploaded this fix yet, as I first wanted to double-check the file save/export problem you've reported.

When you select File -> Save As from the menu, do you see a dialog displayed? What is the folder it shows? If you can type-in a name and press save, how do you know it fails ... i.e. is the problem maybe that the file is created (and you might be able to see it with Windows Explorer), but that for some reason you are not able to re-open the saved file from liptikl?

Thanks in advance - we'll have you sorted-out soon! :)

Pete


Return to “Liptikl”

Who is online

Users browsing this forum: No registered users and 1 guest