Miktikl Free audio playback glitch/error

Generative Music Mixer
Loopy C
Platinum
Posts: 433
Joined: Tue Sep 11, 2007 9:32 pm
antispam_b: 2
Location: Valyermo, CA, USA
Contact:

Miktikl Free audio playback glitch/error

Postby Loopy C » Mon Dec 09, 2013 6:34 pm

Hey guys,

I was evaluating Mixtikl Free on a special machine I set up as a transition set-up to 10.8 and encountered a nasty audio error. Basically I had switched the Mixtikl defaults over to 44.1k/Stereo and was using 'Random' along with ONLY the first Tiklpak (Bells, Metals, Arps).

Obviously I couldn't save the file BUT I took a screenshot and have the output (as recorded by Audio Hijack). I also tried same set-up only using the 'Built-in' audio and laptop speakers and was able to duplicate error...a LOUD corrupted sound that then would 'snap' into a reverb tail and return to normal playback. It was bad enough I don't want to subject my main system monitors to it again, hope you can identify/fix :(

Macbook Pro 2.4 GHz Core 2 Duo/10.8.5

Let me know if you would like to hear the audio file/see the screenshot.

imtim
Site Admin
Posts: 1027
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Re: Miktikl Free audio playback glitch/error

Postby imtim » Tue Dec 10, 2013 9:39 am

Hi Chris

Sorry to hear of the problem. Sure, could you please email over the recording and screenshot to Pete and copy me? It would have been good to have the offending mix, too, but I can understand why you don't have that!

atb

tim

Loopy C
Platinum
Posts: 433
Joined: Tue Sep 11, 2007 9:32 pm
antispam_b: 2
Location: Valyermo, CA, USA
Contact:

Re: Miktikl Free audio playback glitch/error

Postby Loopy C » Wed Mar 26, 2014 9:12 am

I can still consistently duplicate this problem all day here...just set the 'Tiklpaks' to "BellsMetalsArps (New) only and hit random...it will glitch the audio on the second pass and ever after every time.

I haven't seen any activity/updates concerning this or the Noatikl 2 bugs I reported back into last year, are you guys still ok and alive???

imtim
Site Admin
Posts: 1027
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Re: Miktikl Free audio playback glitch/error

Postby imtim » Wed Mar 26, 2014 10:14 am

Loopy C wrote:I haven't seen any activity/updates concerning this or the Noatikl 2 bugs I reported back into last year, are you guys still ok and alive???


Hi Chris, sorry about the silence, but yes we are, just very very very busy with something brand new that is almost here. We have been readying various NT and MT fixed in the background, so not too long to wait for those now, either. atb, tim


Return to “Mixtikl”

Who is online

Users browsing this forum: No registered users and 1 guest