Page 1 of 1

loop timing

Posted: Sat Dec 02, 2017 5:27 pm
by dj_papico
Hi Tim,

I'm having issues with version 5.5.7 It is now playing back imported wav loops from user content folder at a tempo with much faster bpm rate than what I set it at in the tempo window, irrespective of which loops I'm using. For example, I place a loop whose natural time is 100bpm in a track, nothing else is on any other track or bar in the mix. The loop plays at its actual bpm in the playback mode when testing it during selection from the folder, yet mixtikly plays it significantly faster.

I have global harmony, strict harmony selected, use cell rules, and mixolydian scale rules selected, don't really understand these so I just leave them at their default settings.

Any ideas?

Thanks, Penn Martin
dj papico

Re: loop timing

Posted: Mon Dec 04, 2017 4:30 pm
by imtim
Hi

It has worked before with these samples, yes? Or, is it that these are some different samples that it is not working with?

Suggestions:
- It is most likely that you are using loops that are not in Paks where the tempo is defined and so Mixtikl does not know what the tempo is. The only way Mixtikl knows what the true original tempo of a loop is if you put it in a Pak and tell it, otherwise it might guess and guess wrong. See: https://intermorphic.com/pak/guide.
- Or, maybe it could that your content cell is set up as Stream and not Sample (Content Cell > Advanced > Audio: Sample)?
- Or, are you using samples with a different sample rate (probably nothing to do with this)?

Other than that, and if it has worked before, then I am not sure!

Hope the above helps in some way.

atb

tim