Page 1 of 1

Resolved: Mixtikl reports missing pak although installed

Posted: Wed Nov 10, 2010 7:28 pm
by bonehead11
I'm getting a pak is missing error when using random generations! NT1 is the one reported but mixtikl reports it installed. I purchased it yesterday.

Thanks.

Re: Mixtikl reports missing pak although installed

Posted: Wed Nov 10, 2010 8:31 pm
by impete
Hi!

That is strange; so, for the avoidance of doubt, you've purchased the pak in question, but Mixtikl is reporting it as not being installed?

I'd suggest:
- restart your iPhone
- if the pak isn't shown, then open-up the store and "restore" the purchase (this should re-download and re-install it, it doesn't cost anything to do this)
... and hopefully all will be OK!

Best wishes,

Pete

Re: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 8:10 am
by bonehead11
I had my date set wrong on iPad all ok now, apologies!

Re: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 9:14 am
by imtim
Hi

OK, this is strange.

Is it just one pak from the NT Collection 1 (there are 3 Tiklpaks in that) that is reported as missing, or all Collections you purchased (e.g. AL Collections as well)?

Related to the NT Collection 1, could you please try a couple of other things to see if it is all Tiklpaks in that, or just one.

Select Menu > New and in this dialog and uncheck the box bottom left "All paks"
Press the Random button and then select IM NT GenDrums1 to create a new random mix only from that Tiklpak.
In the mix, are all the cells green?

Repeat for GenDrums 2 and GenElements 1. Could you please let us know the result?

If the cells are green for all the mixes above, then I suggest removing Mixtikl from your iPad (press and hold Mixtikl icon in home screen until you see the icon move, and then press the X) and try re installing it. When you load it again none of the purchased paks will be there, but you should be able to either restore, or attempt a purchase again (at which point you will be advised you have already purchased it and do you want to get re-download it). All the paks you purchased should then be available again.

As noted, this is a strange thing to happen, so we are keen to hear how you get on and to get to the bottom of it.

atb
tim

Re: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 9:15 am
by imtim
Ah, OK, great..... My post overlapped with yours. Phew!

tim

Re: Resolved: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 9:33 am
by impete
Yes, phew from me too! :)

I've seen something related before: I've noticed before that if I let an iPhone/iPod/iPad totally drain down, the date gets reset, and I can't connect to the App Store to buy an app until I first remember to adjust the date to something sensible!

Do you think this was the reason for having a problematic date on your iPad in the first place?

Best wishes,

Pete

Re: Resolved: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 12:19 pm
by bonehead11
Yes that is correct ! I did the monthly battery drain and the date and time was reset to what i assume to be the date it was manufactured.

I only investigated after a weather app I use stopped updating for the same reason. Very strange.

All good now though, fantastic app by the way :mrgreen:

Re: Resolved: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 1:29 pm
by impete
Great to hear that we know what to look for now when other customers report the problem - which they are bound to at some point. :)

Might I ask if you would be kind enough to leave a review at the App Store? Every review helps :-D

Best wishes,

Pete

Re: Resolved: Mixtikl reports missing pak although installed

Posted: Thu Nov 11, 2010 5:11 pm
by bonehead11
Happy to help out .

Re: Resolved: Mixtikl reports missing pak although installed

Posted: Fri Nov 12, 2010 2:58 pm
by impete
Much appreciated. :)

Best wishes,

Pete