Latest iOS version of Mixtikl loses 44100 Audio Output!

Tell us what doesn't work as it should
Post Reply
oldlibmike
Platinum
Posts: 109
Joined: Sun Jan 23, 2011 3:28 pm
antispam_a: cole
antispam_b: 9

Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by oldlibmike » Thu Nov 01, 2012 5:45 pm

Why is 44100 no longer an option for iOS? Please put it back.

Mike

impete
Site Admin
Posts: 2339
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by impete » Fri Nov 02, 2012 8:32 am

Hi Mike,

Well, that is interesting - can you please let me know the following:
- which version of iOS you're using
- which iDevice you're running Mixtikl on (e.g. iPhone 3GS, iPad HD etc.)

If you have more than one device, can you please try on each device, and let me know if they behave differently?

Best wishes,

Pete

oldlibmike
Platinum
Posts: 109
Joined: Sun Jan 23, 2011 3:28 pm
antispam_a: cole
antispam_b: 9

Re: Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by oldlibmike » Fri Nov 02, 2012 7:40 pm

impete wrote:Hi Mike,

Well, that is interesting - can you please let me know the following:
- which version of iOS you're using
- which iDevice you're running Mixtikl on (e.g. iPhone 3GS, iPad HD etc.)

If you have more than one device, can you please try on each device, and let me know if they behave differently?

Best wishes,

Pete
Hi Pete,
Latest iOS 6 on iPad 3rd gen retina display. Latest version of Mixtikl. I can try it on my iPod to see if it behaves differently there. Could it be conditional compilation spilling over from your android code base?

Best regards,
Mike

oldlibmike
Platinum
Posts: 109
Joined: Sun Jan 23, 2011 3:28 pm
antispam_a: cole
antispam_b: 9

Re: Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by oldlibmike » Fri Nov 02, 2012 8:10 pm

Same on iPod. Also ios6. Mixtikl 5.2.8

impete
Site Admin
Posts: 2339
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by impete » Mon Nov 05, 2012 8:46 am

Thanks for the info Mike, I'll investigate. Most puzzling!!

Best wishes,

Pete

impete
Site Admin
Posts: 2339
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by impete » Thu Nov 08, 2012 9:54 pm

Hi Mike,

Turns out this happened as a side-effect with some re-structuring of the audio engine for a new product we've been working on, which is now very close to release. :)

We'll do some internal testing of the fix, and once we're happy with it we'll look to push a Mixtikl update to the App Store.
Hopefully it won't take too long!

Best wishes,

Pete

impete
Site Admin
Posts: 2339
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Latest iOS version of Mixtikl loses 44100 Audio Output!

Post by impete » Thu Nov 15, 2012 10:06 pm

Hi Mike,

The fix for this how now been submitted to the App Store. Hopefully it will be available for download in a few days, subject to the usual App Store delays of course!

Best wishes,

Pete

Post Reply