Wotja Documents

Generative Music Creator, Mixer & Player System
Post Reply
Keith Weisshar
Bronze
Posts: 12
Joined: Sat Jul 15, 2017 9:32 am
antispam_a: cole
antispam_b: 9

Wotja Documents

Post by Keith Weisshar » Mon Jan 01, 2018 7:37 am

Why do Wotja Documents not show up when using iCloud in Wotja 5.0.0? In order to access the created Wotja documents I had to go into iOS settings and disable Use iCloud for Wotja. When I re-enable Use iCloud for Wotja the Wotja documents disappear from the Wotja app and there is only a Create New option. I previously had Wotja 4.15.1 and iCloud was working. It created the Wotja folder in iCloud drive but I deleted the Wotja 4.15.1 subscription app and also deleted the Wotja folder in the Files app then waited until 2018 started and reinstalled the Wotja 5.0.0 subscription app and selected iCloud instead of Local Only. When I try to create new Wotja documents, all I get is a spinning icon and nothing happens. The Wotja folder is not created in iCloud Drive when trying to create Wotja documents when using iCloud in Wotja 5.0.0. I can only see the local documents but not the iCloud documents in Wotja 5.0.0. Is there a way to get this fixed? There is no way to go back to Wotja 4.15.1 in the meantime because I have the subscription version. I'm using iPad Pro 10.5 with iOS 11.2.1. I sent an iOS 11 screen recording of this issue via email to support as an attachment so support can reproduce it because I can't attach it to the forum. Deleting the Wotja iCloud folder causes this issue and the only way to fix this is to factory reset the iPad using Erase All Contents and Settings and then Set Up as New iPad. Restoring from iCloud or iTunes backups may not work. The same issue may occur again if I delete the Wotja iCloud folder and then I have to repeat the factory reset process.

imtim
Site Admin
Posts: 1088
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Workaround/Resolved: Wotja Documents

Post by imtim » Mon Jan 01, 2018 2:39 pm

Hi

There should be *no reason at all* that you need to delete the Wotja iCloud folder and we strongly recommend that you DO NOT delete it. By all means delete any files in that folder, but just not the folder. The folder itself will take up no storage space.

If, however, you do delete that folder then what you can do to get it back again is as follows:

Go to Settings > iCloud and find the iCloud Drive toggle. Turn it off, then turn it on again. Then, return to Wotja and create a new file and the Wotja iCloud folder will be created and the file added to it (you must of course be using iCloud in Wotja as follows, 1) Settings > iCloud > Wotja toggled on and 2) Settings > Wotja > Use iCloud toggled on).

Apple’s page on this is here:
https://support.apple.com/en-gb/HT207689

They say "When you turn off an iCloud feature on a device, information stored only in iCloud for that feature is no longer available on the device."

Hoping that helps!

atb

Tim

Keith Weisshar
Bronze
Posts: 12
Joined: Sat Jul 15, 2017 9:32 am
antispam_a: cole
antispam_b: 9

Re: Wotja Documents

Post by Keith Weisshar » Mon Jan 01, 2018 4:18 pm

I was able to recreate the Wotja iCloud folder after turning iCloud Drive off and then back on and then creating a new Wotja document.

imtim
Site Admin
Posts: 1088
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Re: Wotja Documents

Post by imtim » Mon Jan 01, 2018 5:16 pm

Thanks for confirming Keith

Post Reply