Resolved - Noatikl 3.1.0 and OS X / Mavericks issue

Tell us what doesn't work as it should
imtim
Site Admin
Posts: 1007
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Resolved - Noatikl 3.1.0 and OS X / Mavericks issue

Postby imtim » Sat Apr 09, 2016 11:59 am

We are currently looking into an issue that snuck through which means if you have installed Noatikl 3.1.0 and are running Mavericks (OS X 10.9), then Noatikl will not run.

The Mac App Store states the requirement as Mavericks (OS X 10.9) and allows download of the software even though Noatikl 3.1.0 build actually requires El Capitan (OS X 10.11) to run. Sorry about this....

We will update this thread once we have found out more.

There are 2 options at present:

1) Update your version of OS X to El Capitan. This is a free update from Apple.
2) From a Time Machine backup (if you have one), drag Noatikl 3.0.1 or Noatikl 3.0.0 to replace Noatikl 3.1.0

Best wishes

Pete and Tim

impete
Site Admin
Posts: 2309
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Noatikl 3.1.0 and OS X / Mavericks issue

Postby impete » Sat Apr 09, 2016 6:33 pm

Hi all,

I've been able to figure-out how to fix this, and have validated the fix on Mac OS X 10.9.5

We'll keep you posted!

Best wishes,

Pete

impete
Site Admin
Posts: 2309
Joined: Fri Jun 22, 2007 1:30 pm
antispam_b: 2
Location: intermorphic Towers

Re: Noatikl 3.1.0 and OS X / Mavericks issue

Postby impete » Sat Apr 09, 2016 7:43 pm

Hi all,

We've just pushed fixes to the app store - hopefully they'll be approved soon, and go live in a few days!

Best wishes,

Pete

imtim
Site Admin
Posts: 1007
Joined: Thu Jul 24, 2003 9:53 pm
antispam_b: 2
Contact:

Re: Noatikl 3.1.0 and OS X / Mavericks issue

Postby imtim » Wed Apr 13, 2016 7:42 am

Now fixed in Noatikl 3.1.1. See: viewtopic.php?f=19&t=2167


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 0 guests