BR-80 - still “the unit not found” problem

pocket-sized 4 track music music recorder
violakurt
Posts: 2
Joined: Mon Apr 15, 2013 11:56 pm
antispam_a: cole
antispam_b: 9

BR-80 - still “the unit not found” problem

Postby violakurt » Mon Apr 15, 2013 11:58 pm

The BR-80 is a great device, but unfortunately the Song List Editor software still doesn't recognize my BR-80 on PC (Windows 7 64bit) and on laptop (Windows XP) - "The Unit not found".

I've had enough now, I spent hours with all combinations, (re)installing firmware 1.04, 1.05, 1.06 with Song List Editor 1.0 and 1.01, and yes, I didn't start the software until the BR-80 showed up an external drive in explorer.

Surfing in all possible it forums has brought nothing. Really, no one knows how to work around this bug? I can't import my play-along MP3 files... any solution?

violakurt
Posts: 2
Joined: Mon Apr 15, 2013 11:56 pm
antispam_a: cole
antispam_b: 9

Re: BR-80 - still “the unit not found” problem

Postby violakurt » Wed Apr 17, 2013 5:41 pm

I got the problem fixed! My mistake was that I copied the folder structure to a new, bigger, faster SD card. What I did not know is that this card has to be named "BR-80 eBand". This fact is never mentioned in the manuals ... should be included in the FAQ.

You don't even have to establish USB connection with the BR-80, it is sufficient to insert the correctly named SD card into the PC and everything works! 8)

-problem solved -

Orbes
Posts: 1
Joined: Mon Dec 12, 2016 8:59 am
antispam_a: cole
antispam_b: 9

Re: BR-80 - still “the unit not found” problem

Postby Orbes » Tue Dec 13, 2016 6:35 am

violakurt wrote:I got the problem fixed! My mistake was that I copied the folder structure to a new, bigger, faster SD card. What I did not know is that this card has to be named "BR-80 eBand". This fact is never mentioned in the manuals ... should be included in the FAQ.

You don't even have to establish USB connection with the BR-80, it is sufficient to insert the correctly named SD card into the PC and everything works! 8)

-problem solved -


Thanks so much Viola. I finally got it to work after renaming it.


Return to “Boss Micro Br”

Who is online

Users browsing this forum: No registered users and 2 guests